http://www.modrails.com/install.html

http://www.modrails.com/documentation/Users%20guide%20Apache.html#_installing_upgrading_and_uninstalling_phusion_passenger

cd /var/lib/gems/1.8/bin/
./passenger-install-apache2-module

여기서부터는 내일을 기약...

설치 안 된 것들
build-essential
libcurl4-openssl-dev
libssl-dev
zlib1g-dev
apache2-prefork-dev
libapr1-dev
libaprutil1-dev

apt-get으로는 안되어서 전부 찾아보자.
http://ftp.jaist.ac.jp/pub/Linux/ubuntu//pool/main/b/build-essential/build-essential_11.5ubuntu1_i386.deb
직접 다운받아도 안 되네.. 이 경우는 어떻게 하나

dpkg -i 중
warning에서 apt-get install liblouis2 실행 중 업그레이드와 관련한 에러

/var/lib/dpkg/info/install-info.postinst: 36: update-info-dir: not found
dpkg: error processing install-info (--configure):
subprocess installed post-installation script returned error exit status 127
Errors were encountered while processing:
install-info
E: Sub-process /usr/bin/dpkg returned an error code (1)
http://ubuntuforums.org/archive/index.php/t-1547223.html

리눅스에서 우분투 부팅디스크를 만들었네.. 아 이렇게 해봐야 되나
Posted by 세레

댓글을 달아주세요:: 네티켓은 기본, 스팸은 사절


카테고리

분류 전체보기 (447)
Science (283)
ars boni et aequi (55)
Routine (83)
Language (23)
Q&A (1)
me2day (1)

달력

«   2020/11   »
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30